Delete function not working for stories/story loading wrong

News for this website will be posted here. Mostly Technical.
Forum rules
This forum is for technical discussion regarding the portal and vore itself.

Generally speaking, if you have something that needs moderator attention, you should simply Private message Eka. That includes any bug report, error report, violation report, outage report, suggestion, feature request. Etc.

Most topics will be locked as soon as they are acknowledged. Due to the nature that not many people can do anything regarding a technical issue. In that case, if you need something unlocked for any reason. Feel free to message Eka directly.

Delete function not working for stories/story loading wrong

Postby boomer91 » Wed Aug 28, 2019 7:02 am

Hi,

Double issue.

I uploaded a story in .doc format... It loads, and the text appears, but not the whole story. The only part that shows up is the title and brief '18+' message I keep at the top. None of the actual story loads. There's nothing wrong with the doc itself, as it works fine anywhere else, but loads wonky here. Any suggestions?

Further to that, I uploaded it twice by mistake, both have the same issue, and I go to delete them both and while I hit the 'move to trash' checkbox etc it doesn't do anything. Am I missing something with delete?

Thanks
User avatar
boomer91
Been posting for a bit
 
Posts: 57
Joined: Wed May 16, 2012 10:43 am

Re: Delete function not working for stories/story loading wr

Postby Leshana » Wed Aug 28, 2019 9:10 am

I'll see
User avatar
Leshana
Apex-Predator
 
Posts: 603
Joined: Tue Apr 04, 2006 11:00 pm
Location: field_test01
Blog: View Blog (28)

Re: Delete function not working for stories/story loading wr

Postby IvesBentonEaton » Wed Aug 28, 2019 9:14 am

Some updating functions won't show in a current session. For example, if you were uploading a corrected story, you would have to log out or close the browser and log back in to see the changes.

When uploading stories, the G4 gallery software that Eka's Portal uses seems to work best with Microsoft Word 97/2000/XP formats. Do not use newer .docx formats; they give iffy results at best. Even with 97/2000/XP, not all formatting will display; embedding graphics do not work, nor do document links or hyperlinks—I've done some experimenting—but that does not affect the story itself.

If your word processor does not support Word 97/2000/XP format, OpenOffice Writer does. OpenOffice is free and it works.
Come and hear the Tales of a Visceral Voyager
If you don’t, Zōēā’s poor snake will go hungry.
You wouldn’t want that, would you? :(
User avatar
IvesBentonEaton
Intermediate Vorarephile
 
Posts: 330
Joined: Thu Nov 09, 2017 9:26 pm
Location: The world of Āen. My world—and welcome to it…
Blog: View Blog (6)

Re: Delete function not working for stories/story loading wr

Postby sweetladyamy » Thu Aug 29, 2019 1:33 am

I've had this issue myself before.

Sometimes, the uploader will lock up if you try to upload a file it doesn't like for any reason.

Avoid .txt files too; those are a surefire lockup.

.rtf files work okay, as do .doc/.docx files (the former has better results). Updating the page by reloading or tab closing might help with other issues, or restarting the browser may be necessary (I've only had to do that once)...
Amyrakunejo, Princess of Purity

Philosophical Pagan Anarchist
User avatar
sweetladyamy
Advanced Vorarephile
 
Posts: 949
Joined: Wed May 22, 2013 4:14 pm
Blog: View Blog (9)


Return to Technical stuff

Who is online

Users browsing this forum: No registered users and 2 guests